Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.


Сообщения - User

Страницы: [1] 2 3 ... 6
1
сто касается вывода картинки при публикации в вайбер, эта картинка лежит в папке up и называется logo.png и вывод ее жёстко прописан в файле
\core\classes\Template.php
Заменил картинку и всё заработало!
Огромная благодарность вам, Saor!!!
А я убился искать картинку по умолчанию в шаблонах. Думал уже, что у меня крыша съехала...  >:(

2
Такое дело. При копировании ссылки на сайт на Даннео 1.5.6 в Вайбер выскакивает прилагаемая к посту картинка.
При этом ссылка на страницу регистрации на форуме выдаёт картинку из шапки перед названием которая.
Вот как-бы сделать так, чтобы она эту картинку давала и на ссылку главной страницы?

3
В связи с закрытием многих социальных сетей мало стало кнопок для ссылок.
Да и Вайбер и Воттсап очень популярны в народе.
Поделитесь ссылками на эти два мессенджера, если это возможно, конечно.

4
такое условие есть в фалах оформления блока thumb.block.tpl.
соответственно в настройках блока есть выбор показывать или нет заголовки
Благодарю за участие, Saor!
Так на странице модуля фотогалереи нет блоков ведь. Все настройки через модуль только. Там нет таких настроек.

5
Короче, обнаружил, что не показываются названия фотографий при просмотре категорий.
Стал искать в настройках фотогалереи, чтобы включить - не нашёл.
На одном сайте всё нормально - на другом такая беда.
Пошёл смотреть шаблоны. Нашёл место, где выводится всё это.
Там под условным <IF:title:yes> сделан вывод. Стал искать этот title yes/no в базе - не нашёл с ходу.
Удалил условия эти непонятные и всё стало показывать.

Если знаете, где управляется показ названия фотографии, напишите, пожалуйста. А то при обновлении опять пропасть всё может.

6
Не работает ссылка на Youtube в MS Edge в статьях, а в модуле видеогалереи работает.
В статьях показывает только серую окантовку кадра и всё. Ни картинки, ни ссылки на сам ютуб нет.

7
в файле /template/Modern/css/screen.css
в строке 1432 есть правило

Короче, добавил в файле screen.css такую байду:
.text-content ul {
display: block;
font-size: 14px;
    margin-left: 20px;
    list-style-image: initial;
    list-style-position: inside;
}

Итог меня удовлетворил. Благодарю, Saor, за помощь!

8
поэтому я обычно делаю для таких целей свои стили в не меню те что уже есть. В шаблоне мода этой странички просто замени  class="details" на свой,
 потом можешь сделать свои стили или закопировать все что касается .details в стилях заменить details на свое имя и отредактировать под себя.
Это из серии: "Дяденька, а вы с кем сейчас разговаривали?" :)
Я по ветхости уже не рискую даже осиливать изучение css.  ;D

Изменил класс в выводе текста с details на text-content. Список стал вертикальный, но съехали маркеры опять за левую границу.
Моих мозгов уже не хватает, чтобы это выправить. Пробовал изменять границы в классе - ноль эмоций.

Это форматирование списков настолько уже зае..ло, что придётся вручную ставить маркеры или цифры в будущем.

9
все эти правила применяются к родительскому классу <div class="details">
если изменить класс то все правила будут работать как стандартные
Спасибо, Saor.
Но ведь это кто-то придумывал. Для чего-то нужно было.
Если убрать, то может в другом месте сломаться что-то?

10
Такое дело со списками.
Первый пункт списка всегда серый, остальные чёрные.
Немаркированный список (<ul>) вообще горизонтальный почему-то.
Помогите горю, пожалуйста, привести в божеский вид текст.

11
Такое дело с видеогалереей в Даннео 1.5.6
Сначала я набивал галерею по категориям. Затем увидел, что видео не показывает более чем, назначено в настройках в "Новых видео".
Я удалил категории - бац, удалились все видео!  :o
Ладно, утёрся.
Стал делать снова уже без категорий - а видео так и не показывают на странице видеогалереи. Только новые, случайные, лучшие...
Причём лучших и случайных показывает ровно столько, сколько назначил показывать новых.
Если захочешь всё видео глянуть и вывалить их в разделе новых, то все вывалятся и в случайных и в лучших...

Непонятно назначение загрузки и вставки ссылки на большое изображение, ведь оно нигде в дальнейшем не показывается.

Также неясно с "рекомендуемыми". Заказал три штуки - ни одного не показывает. Вместо этого внизу лента как в фотогалерее крутит все видосики подряд...

Помогите горю, пожалуйста!

12
Значит такая ситуация.
Нужен мне стал блок тегов фотографий. Его нет.
Переделал как смог из блока организаций. Продублировал шаблон блока в мод фотогалереи ибо возмущался Даннео.
На вид всё красиво, даже рейтинги выставил тегов похоже что верно. Но.
При переходе по ссылке на тег, вроде и показывает что надо, но может напихать от одного тега до половины всех тегов левого содержимого с другими тегами.
Помогите исправить ситуацию, пожалуйста!
Исправил эти строки:
Цитировать
/**
 * Настройки
 */
$bs = array(
   'blockname' => $lang['block_firms_tags'],
   'mod' => array(
      'lang'    => 'block_mods',
      'form'    => 'text',
      'value'   => 'photos',
      'default' => 'photos'

Ах, да - забыл. Даннео 1.5.6
И особенно не любит Даннео названия тегов (не адреса) на кириллице. У таких тегов чаще всего встречаются ошибки почему-то...

13
Ошибки / Re: Не работает ссылка на ОК
« : 30 Июня 2022, 03:10:06 »
Попробуйте в разделе "Соц. закладки" ссылку для ОК изменить на: https://connect.ok.ru/offer?url={link}
Да, так работает.
Благодарю, Neon!

14
Такая проблема - не работает социальная закладка одноклассников

15
Значит такая новость на эту тему.
Хостер отпирался, что у него проблемы, спихивал их на КМС.
Но вот пару дней они проводили какие-то работы на сервере с отключением всего на свете, и сегодня всё загружается с первого раза.
Буду надеяться, что проблема ушла в небытие...  :D

Страницы: [1] 2 3 ... 6