Фотогалерея быкует

  • 3 Ответов
  • 545 Просмотров

Майор

Фотогалерея быкует
« : 09 Марта 2017, 18:48:57 »
Уважаемые специалисты!
Пытаюсь вручную набивать фотогаллерею и столкнулся с такой штуковиной.
Одну фотографию добавил Даннео с адресом с ЧПУ и она работает,
другую с обычным адресом и она выдаёт страницу 404.
Подскажите как исправить такую ситуацию, пожалуйста!

Майор

Re: Фотогалерея быкует
« Ответ #1 : 09 Марта 2017, 19:08:30 »
Кстати, вторая тема.
Переношу комментарии из старой галлереи phpbb в Danneo вручную.
Копирую от своего имени, захожу в базу, меняю userid в комментарии на авторский.
А в подписи остаюсь снова я, но ссылка появляется на истинного автора если нажать на мой ник.

Как это поправить или может есть другой способ переноса комментариев?

Neon

  • Сообщений: 665
    • Просмотр профиля
    • Danneo CMS
Re: Фотогалерея быкует
« Ответ #2 : 09 Марта 2017, 20:09:58 »
2. Кроме userid, нужно еще в поле cname добавить имя данного пользователя.

По первой теме не понял.
Если ЧПУ включено, все ссылки должны быть с ЧПУ, если выключено, все ссылки должны быть обычные.
DANNEO ™

Майор

Re: Фотогалерея быкует
« Ответ #3 : 10 Марта 2017, 02:11:11 »
2. Кроме userid, нужно еще в поле cname добавить имя данного пользователя.
Благодарю! Ночью сам не заметил. Про дату и время догадался. Блин - надо бы язык perl выучить на досуге...  :D
Цитировать
По первой теме не понял.
Если ЧПУ включено, все ссылки должны быть с ЧПУ, если выключено, все ссылки должны быть обычные.
Должно быть, но необычные.
Обычные были только у первой фотографии. Потом пошли необычные...   :(